Jump to content

Logan

Affiliate
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
About Logan
 
 
  • Rank
    Newbie
 
  1. This error is because you are using edge private window that doesn't allow storage which is why it's private, use normal window and it will work
  2. Here is my working version. game_BeeEnglishH5_LG.tar
  3. Flash version 371 was the last version before adobe put the kill switch into it. Version 371 does work with Pale moon, Slimjet (which I recommend) Google (provided you install an older version than 88 preferably version 81) and flash PPAPI as Google does not use NPAPI, and FF version 84 (85 doesnt suport flash)

@2016 - 2021 ronaldsarcade.com All rights reserved. Powered by Invision Community

×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.